Skip to content

Search found 807 matches

Go to advanced search

by jonnyfiyve
Mon Mar 18, 2019 10:26 am
Forum: Forum / Website Tech support
Topic: Image inconsistencies
Replies: 91
Views: 2884

Re: Image inconsistencies

Note to anyone editing a post, Do not edit a post in which you got a staff pick! You will lose your staff pick. Example: I wanted to add the Teenage Mutant Ninja Turtles tag to my 'Reptilian Beauty' post, now the staff pick is gone. At least I know now though.
Oh! that is not good at all....
by jonnyfiyve
Fri Mar 15, 2019 5:58 pm
Forum: Forum / Website Tech support
Topic: Gallery glitch
Replies: 20
Views: 994

Re: Gallery glitch

Ya ingonito changes nothing.
Strange, it worked for me.
So did flushing the browser cache.
by jonnyfiyve
Fri Mar 15, 2019 11:27 am
Forum: Forum / Website Tech support
Topic: Gallery glitch
Replies: 20
Views: 994

Re: Gallery glitch

Well did that, nothing. Might be different on mobile. If you have Chrome you can try loading the site in an incognito tab. Also, opening the site in another browser should work. Or you can wait until the browser cache expires. As I mentioned on another thread, this is definitely not "normal" and sh...
by jonnyfiyve
Fri Mar 15, 2019 11:23 am
Forum: Forum / Website Tech support
Topic: Gallery NOT updated
Replies: 8
Views: 129

Re: Gallery NOT updated

Yep, basically the cached page isn't updating. They are updating it just takes time, it depends on how long Mega set the cache to live for. Often it will be a few hours. For those of you who have issues seeing the edit/delete buttons. This is because your browser is not updating to the latest file....
by jonnyfiyve
Fri Mar 15, 2019 1:48 am
Forum: Forum / Website Tech support
Topic: Gallery NOT updated
Replies: 8
Views: 129

Re: Gallery NOT updated

This is actually not a glitch, and a little difficult to explain. But I will attempt.... When a page on a web site is displayed in your browser there is some code that generates that page. The generation of this page takes some time, so to speed up the delivery of those webpages a copy of the genera...
by jonnyfiyve
Fri Mar 15, 2019 1:37 am
Forum: Forum / Website Tech support
Topic: Gallery glitch
Replies: 20
Views: 994

Re: Gallery glitch

See this post for a fix: https://www.megaconstrux.com/en-us/comm ... =80#p53430

Short response, Clear your browser cache.
by jonnyfiyve
Fri Mar 15, 2019 1:28 am
Forum: Forum / Website Tech support
Topic: Image inconsistencies
Replies: 91
Views: 2884

Re: Image inconsistencies

How do you know all of this stuff? You are a super helpful dude!
I'm an internet nerd ;P
I'm happy to help whenever I can.

Thanks!
by jonnyfiyve
Thu Mar 14, 2019 11:03 am
Forum: Forum / Website Tech support
Topic: Image inconsistencies
Replies: 91
Views: 2884

Re: Image inconsistencies

You should see the button right beside the delete button. These buttons appear under your images on your project page. If you don't see those buttons try clearing your browser cache. Sometimes Chrome or whatever you are using will hold on to old files. If you are on a laptop or desktop you can do wh...
by jonnyfiyve
Mon Mar 11, 2019 7:18 pm
Forum: Forum / Website Tech support
Topic: Image inconsistencies
Replies: 91
Views: 2884

Re: Image inconsistencies

Haha!

Rogue-Elite had one of his post sticky'd also, maybe he's the undercover mod ;p
by jonnyfiyve
Mon Mar 11, 2019 11:40 am
Forum: Forum / Website Tech support
Topic: Image inconsistencies
Replies: 91
Views: 2884

Re: Image inconsistencies

Did anyone notice that there is a missing images post pinned to the top of the forum?
I did. Odd. It's just jonnyfiyve's reposting of the gallery rules, so I don't know how it got pinned.
I was pinned by a moderator. Probably Web Team.

Go to advanced search