Image inconsistencies

Having problems with the website or forum? Post here for help!
User avatar
315


A pun?!

THE LOCAL DIESELS HAVE BEEN INFORMED

Don’t mess with your wife Joe
I don't need your help with my relationship, thank you very much.
That was code for PLEASE HELP ME!
I'm coming Bro.
I can get her to lay off your back for a while.
Just try

User avatar
3107
Please do!

While we're on the topic, just where is Diesel? I feel like I should know these things.
Always watching
Definitely not creepy as heck.

Also, that's my catchphrase, "I know everything because I'm always watching!"

User avatar
Web Team
7
Today we launched the ability to edit your gallery projects.

You may only edit the approved version of your project. If you edit your project multiple times your previous changes will be disregarded.

As always, your feedback is greatly appreciated.

User avatar
182
Today we launched the ability to edit your gallery projects.

You may only edit the approved version of your project. If you edit your project multiple times your previous changes will be disregarded.

As always, your feedback is greatly appreciated.
How do you edit a gallery post? I don't see the option. Or can only new posts from here on out be edited?

User avatar
2617
Today we launched the ability to edit your gallery projects.

You may only edit the approved version of your project. If you edit your project multiple times your previous changes will be disregarded.

As always, your feedback is greatly appreciated.
How do you edit a gallery post? I don't see the option. Or can only new posts from here on out be edited?
Good questions

User avatar
866
You should see the button right beside the delete button.
These buttons appear under your images on your project page.

If you don't see those buttons try clearing your browser cache.
Sometimes Chrome or whatever you are using will hold on to old files.

If you are on a laptop or desktop you can do what is called a hard refresh in your browser.

Hope this helps some of you.

User avatar
182
You should see the button right beside the delete button.
These buttons appear under your images on your project page.

If you don't see those buttons try clearing your browser cache.
Sometimes Chrome or whatever you are using will hold on to old files.

If you are on a laptop or desktop you can do what is called a hard refresh in your browser.

Hope this helps some of you.
Thanks, I cleared by browser and then it worked. Now I can rightfully add "Teenage Mutant Ninja Turtles" in the themes section of my more recent posts.

User avatar
2450
You should see the button right beside the delete button.
These buttons appear under your images on your project page.

If you don't see those buttons try clearing your browser cache.
Sometimes Chrome or whatever you are using will hold on to old files.

If you are on a laptop or desktop you can do what is called a hard refresh in your browser.

Hope this helps some of you.
How do you know all of this stuff? You are a super helpful dude!

User avatar
866
How do you know all of this stuff? You are a super helpful dude!
I'm an internet nerd ;P
I'm happy to help whenever I can.

Thanks!

User avatar
182
Note to anyone editing a post, Do not edit a post in which you got a staff pick! You will lose your staff pick. Example: I wanted to add the Teenage Mutant Ninja Turtles tag to my 'Reptilian Beauty' post, now the staff pick is gone. At least I know now though.


Return to “Forum / Website Tech support”